miércoles, 9 de octubre de 2013

Ejercicios Ordinograma 2 (en java)

/*
 * Leer dos números y mostrar cuál es el mayor y cuál el menor
 */
package ordinogramas2;

import java.util.Scanner;

/**
 *
 * leer dos números y escribir mayor seguido del menor
 */
public class Ordinogramas2 {


    /**
     * @param args the command line arguments
     */
    public static void main(String[] args) {
        int num1,num2,num3;
        Scanner entrada = new Scanner(System.in);
       
        //ESCRIBIR Introduzca el primer número
        System.out.println("Introduzca el primer número");
        //LEER num1
        num1 = entrada.nextInt();
        //ESCRIBIR Introduzca el seg número
        System.out.println("Introduzca el segundo número");
        //LEER num2
        num2 = entrada.nextInt();  
        /*
         SI num1>num2
         *  ESCRIBR num1,num2
         * SINO
         *  ESCRIBIR num2,num1
         finsi
         */
       
       
       
        if (num1 > num2) {
            System.out.printf(" %d > %d  %n",num1,num2);
           
        }else if (num2>num1){
            System.out.printf(" %d > %d %n",num2,num1);
            }
            else System.out.printf(" %d = %d %n",num1,num2);
               
    }
}