miércoles, 28 de enero de 2009

Solucionar error 29 en Google Earth para Linux

Al intentar instalar Google Earth para ver el modelo en tres dimensiones de Orense que acaban de poner disponible, me encontré con que en mi versión de Ubuntu AMD64 al intentar ejecutar la aplicación tras su instalación ( por cierto, para instalarlo, lo único que hay que hacer es descagar el fichero y "sh ./GoogleEarthLinux.bin" ) me mostraba un código de error 29.

El error es debido a que en el fichero de instalación se han olvidado de establecer la dependencia de la aplicación con respecto al paquete lib32nss-mdns. Siempre que tengas bien configurado tu cortafuegos y tu conexión a Internet, para solucionarlo, lo único que debes hacer, tras cerrar google earth es:


sudo apt-get install lib32nss-mdns

... que lo disfrutes


Fuente:
http://queltosh.blogspot.com/2008/05/google-earth-linux-error-29.html

3 comentarios:

Javi dijo...

Muchas gracias por añadir mi Blog como uno de tus favoritos en BoosterBlog. Llegado hasta aquí, he de decirte que tienes un Blog con contenido realmente interesante, por lo cual te felicito.

A partir de ahora tienes un seguidor y un votante más fijo cada día en BoosterBlog.

Gracias nuevamente y saludiños desde la costa de Lugo.

Javi

Eymard Marcial dijo...

Muchas gracias por el aporte, tenía algo de tiempo de haber instalado Google Earth pero no podía utilizarlo , ahora funciona perfecto, saludos y suerte

Anónimo dijo...

Muchas gracias che! Excelente, ahora puedo disfrutar de esta herramienta :D

Un abrazo,

Juampa